Package Details: freemind-unstable 1.1.0.Beta2-1

Git Clone URL: (read-only)
Package Base: freemind-unstable
Description: FreeMind is a premier free mind-mapping software written in Java.
Upstream URL:
Licenses: GPL
Submitter: Mymaud
Maintainer: giniu
Last Packager: giniu
Votes: 37
Popularity: 1.008272
First Submitted: 2009-05-09 23:09
Last Updated: 2016-07-30 15:14

Latest Comments

TruckerZer0 commented on 2016-05-03 14:25

It's possible to have it updated to the latest 1.1.0 Beta 2? Thank you!

giniu commented on 2012-10-06 15:02

we have to wait for source tarball of Beta8 to appear build it, so I cannot update this for now

giniu commented on 2012-05-22 18:53

Should work now, thanks for info.

giniu commented on 2012-05-21 18:13

Thanks for noticing the change in how ant is packaged. Will update tomorrow.

olivierk commented on 2012-05-21 17:19

Had to change PKGBUILD lines 29-30 from:

/usr/share/java/apache-ant/bin/ant dist
/usr/share/java/apache-ant/bin/ant post


ant dist
ant post

giniu commented on 2011-03-28 14:45

And we are back on track, first alpha of 1.0.0 have been released not long ago! Look out, this can be really unstable, but some cool features are sitting there to test - clones and collaboration mode - check

giniu commented on 2011-02-14 09:57

I decided to make one more update, because freemind package in community isn't updated yet.

giniu commented on 2011-02-12 12:47

I marked this package as Out-of-date myself, because it cannot be updated for now. Stable release 0.9.0 came out. This package will be updated again, when next unstable release comes out.

giniu commented on 2011-01-25 17:13

The RC15 contains fix for - if you don't use encrypted arrow links in 0.8 files that you want to open in 0.9, you don't need to update

giniu commented on 2010-12-28 14:23

The RC14 contains workaround for - if you are not affected, there is no need to update.

giniu commented on 2010-12-20 23:00

To all who do not follow the mailing list - RC13 seems to be last RC, next will be 0.9.0 most probably, and it most likely will be exactly like RC13 unless any new issue is found. So if you encounter any issue with this version, this is last call to report it upstream and get fixed in 0.9.0!

giniu commented on 2010-10-21 22:06

RC10 was released today, but notice, that splash screen and about haven't been updated in this release and still shows RC9.

giniu commented on 2010-09-27 17:56

Thanks, it's fixed now. I added 'java-environment=6' to makedepends. Haven't noticed it, because I'm using openjdk which have only one package, without separate jre. Anyway, I'm not bumping package version to not force rebuild for all that have it working.

nerux commented on 2010-09-27 17:04

jdk package must be installed

giniu commented on 2010-06-15 13:06

RC8 works with Ant 1.8.x, changed back to makedepend on package in extra.