Package Details: freeminer-server 0.4.14.8-3

Git Clone URL: https://aur.archlinux.org/freeminer.git (read-only, click to copy)
Package Base: freeminer
Description: Server of an open source sandbox game inspired by Minecraft
Upstream URL: http://freeminer.org/
Keywords: game minecraft sandbox
Licenses: GPL3, CCPL:cc-by-sa-3.0
Conflicts: freeminer-server-git
Provides: freeminer-server
Submitter: kusakata
Maintainer: Mr.Smith1974 (FabioLolix)
Last Packager: AlfredoRamos
Votes: 15
Popularity: 0.000671
First Submitted: 2014-01-31 11:51 (UTC)
Last Updated: 2017-07-14 04:29 (UTC)

Latest Comments

1 2 Next › Last »

FabioLolix commented on 2023-07-09 15:07 (UTC)

Hello Mr.Smith1974, can you add me as co-maintainer? I'm at a good point in revisioning freeminer-git and some changes are needed here too

Neko-san commented on 2020-12-15 22:04 (UTC)

It's failing to build for me with 3 errors

GreenRaccoon23 commented on 2015-09-10 04:00 (UTC)

@AlfredoRamos Perfect! It works awesome now!

AlfredoRamos commented on 2015-09-09 05:11 (UTC)

@GreenRaccoon23 I think it's fixed now, please let me know if you have any problems.

GreenRaccoon23 commented on 2015-09-08 03:04 (UTC)

UPDATE I added these options to the cmake command. It helped it install BUT I'm also getting a 'segmentation fault' error when trying to run it: cmake ../${pkgname}-${pkgver} \ -DCMAKE_INSTALL_PREFIX=/usr \ -DRUN_IN_PLACE=0 \ -DENABLE_SYSTEM_MSGPACK=1 \ -DENABLE_SYSTEM_JSONCPP=1

GreenRaccoon23 commented on 2015-09-08 00:43 (UTC)

When trying to install this package, it outputs errors that /usr/include/msgpack/* files already exist in the filesystem. Could this package provide msgpack-c instead of depend on it? The full list of errors is here: http://pastebin.com/1YeStVCg