Package Details: freetype2-demos-infinality 2.10.0-4

Git Clone URL: https://aur.archlinux.org/freetype2-infinality.git (read-only)
Package Base: freetype2-infinality
Description: Freetype tools and demos with Infinality patches and custom settings
Upstream URL: http://www.freetype.org/
Licenses: GPL
Conflicts: freetype2-demos
Provides: freetype2-demos
Submitter: None
Maintainer: SolarAquarion
Last Packager: SolarAquarion
Votes: 470
Popularity: 0.013696
First Submitted: 2010-07-14 15:27
Last Updated: 2019-05-28 15:57

Latest Comments

1 2 3 4 5 6 ... Next › Last »

h_cheung commented on 2019-05-02 07:44

Is there a lib32 package?

alexm commented on 2019-03-21 05:11

It seems, this package completely duplicates the official Archlinux freetype2 package, including additional patches and settings. What's the point in it, what do I miss?

SolarAquarion commented on 2019-03-19 10:56

@kaismh i need to add a provides

kaismh commented on 2019-03-19 09:54

Updating to 2.10.0-1 will break several packages including ffmpeg. This is part of the error

Dependency libfreetype.so=6-64 of package ffmpeg is not fulfilled

Any hints?

madscience commented on 2019-03-16 00:07

I got this to build for 2.10.0 with updated pkgver and sha256sums

afader commented on 2019-01-14 00:14

I believed I fixed it

Kr1ss commented on 2019-01-13 18:36

@afader Thx for taking over and updating the package ! Sadly, the PKGBUILD is missing the freetype2.install hash in the sha1sums array, causing the build to fail.

igrekster commented on 2018-07-09 13:04

I am on Gentoo, but was using Arch patches and made an attempt to port the original infinality patches to freetype 2.9.1. If you're keen I've made a pull request to:

https://github.com/archfan/infinality_bundle/issues/17

frealgagu commented on 2018-05-09 23:28

@TheEdgeOfRage This patch is not longer required because it was introduced in 2.9.1. Please try to install again.

TheEdgeOfRage commented on 2018-05-09 20:23

I get this error while downloading the sources

-> Downloading 0001-psaux-Correctly-handle-Flex-features-52846.patch...

curl: (22) The requested URL returned error: 404

This url seems to be returning 404 https://git.archlinux.org/svntogit/packages.git/plain/trunk/0001-psaux-Correctly-handle-Flex-features-52846.patch?h=packages/freetype2