Package Details: freetype2-git 1:2.6.3+p80+g01de37e-1

Git Clone URL: https://aur.archlinux.org/freetype2-git.git (read-only)
Package Base: freetype2-git
Description: TrueType font rendering library (from git)
Upstream URL: http://www.freetype.org/
Licenses: GPL
Conflicts: freetype2
Provides: freetype2=2.6.3+p80+g01de37e, libfreetype.so
Submitter: heftig
Maintainer: heftig
Last Packager: heftig
Votes: 6
Popularity: 0.006087
First Submitted: 2012-11-28 14:32
Last Updated: 2016-05-18 08:17

Required by (348)

Sources (3)

Latest Comments

Zaban commented on 2015-06-28 19:39

Most of my qt based programs rendered its font brokenly when I upgraded this to 2.6. I have to roll it back to 2.53.

rixx commented on 2014-11-24 11:48

Please add automake to the dependencies, if freetype2-git doesn't find aclocal it crashes and dies while installing.

heftig commented on 2014-03-12 19:18

Note that it follows the output of "git describe".

HalosGhost commented on 2014-03-12 19:16

Well, it's not added by git, it's added manually in the pkgver(), but that's fine, I gues.

All the best,

heftig commented on 2014-03-12 16:29

It's just a marker added by git to identify the string as a git object hash.

HalosGhost commented on 2014-03-12 14:11

What's the purpose of (or the logic behind) the "g" before the hash?

All the best,

heftig commented on 2013-11-02 13:17

No. It's not needed at runtime.

It's part of base-devel so no need to record it as a makedepend.

linduxed commented on 2013-11-02 13:00

"libtool" should be listed as a dependency.

heftig commented on 2013-05-06 13:25

Nightly builds available here:
https://bbs.archlinux.org/viewtopic.php?id=117157

AkkaArrh commented on 2013-03-25 13:20

hmm.. I got an 'There is no agent set up to handle git URLs. Check /etc/makepkg.conf' error. my makepkg.conf is up to date and other AUR packages using git builds fine, does this need updating?

oh, and thanks for maintaining this package!

All comments