Package Details: frogr-git 0.11.29.g1739b2d-1

Git Clone URL: https://aur.archlinux.org/frogr-git.git (read-only)
Package Base: frogr-git
Description: A flickr remote organizer for GNOME
Upstream URL: https://wiki.gnome.org/Apps/Frogr
Licenses: GPL3
Conflicts: frogr
Provides: frogr
Submitter: ValHue
Maintainer: ValHue
Last Packager: ValHue
Votes: 1
Popularity: 0.000003
First Submitted: 2013-05-13 10:05
Last Updated: 2015-11-29 10:12

Latest Comments

Alister.Hood commented on 2013-07-28 22:29

It requires yelp-tools as a makedepend now, not gnome-doc-utils:

./configure: line 4602: syntax error near unexpected token `3.1.1'
./configure: line 4602: `YELP_HELP_INIT(3.1.1)'
==> ERROR: A failure occurred in build().
Aborting...

Also, namcap says it needs json-glib and gstreamer as dependencies, so unless they're optional at compile-time I guess they need to be added.