Package Details: frozendepths 1.05-1

Git Clone URL: https://aur.archlinux.org/frozendepths.git (read-only)
Package Base: frozendepths
Description: A roguelike game with a cold theme.
Upstream URL: http://frozendepths.net/
Licenses: closed
Submitter: KillaB
Maintainer: keenerd
Last Packager: keenerd
Votes: 5
Popularity: 0.000000
First Submitted: 2009-03-31 23:56
Last Updated: 2015-06-13 04:35

Dependencies (2)

Required by (0)

Sources (2)

Latest Comments

CaptainKraft commented on 2016-06-18 03:02

I had to install lib32-ncurses5-compat-libs to get it to run. Otherwise it complained about a missing ncurses lib file. This was with lib32-ncurses installed.

KillaB commented on 2010-03-27 02:57

1.03-3:
Added dependencies for x86_64