Package Details: futurerestore-git r186.2f0686d-1

Git Clone URL: https://aur.archlinux.org/futurerestore-git.git (read-only, click to copy)
Package Base: futurerestore-git
Description: iOS upgrade and downgrade tool utilizing SHSH blobs - git version
Upstream URL: https://github.com/tihmstar/futurerestore
Licenses: LGPL3
Conflicts: futurerestore
Provides: futurerestore
Submitter: 0x9fff00
Maintainer: 0x9fff00
Last Packager: 0x9fff00
Votes: 0
Popularity: 0.000000
First Submitted: 2020-02-08 18:21 (UTC)
Last Updated: 2021-01-31 18:33 (UTC)

Pinned Comments

0x9fff00 commented on 2021-01-31 19:32 (UTC) (edited on 2022-01-30 19:15 (UTC) by 0x9fff00)

This package has not yet been updated for iOS 14 and later. Use futurerestore-m1stadev-test-git for restoring iOS 14 or later.

WARNING: I have not tested these packages other than compiling them, though I have no reason to believe they would be different from any other Linux builds. Use at your own risk. It may or may not be a good idea to also install git versions of libimobiledevice packages (i.e. libimobiledevice-git, libimobiledevice-glue-git, libirecovery-git, libplist-git, libusbmuxd-git, usbmuxd-git) as they may include fixes for recent iOS versions and/or devices.

Latest Comments

0x9fff00 commented on 2021-01-31 19:32 (UTC) (edited on 2022-01-30 19:15 (UTC) by 0x9fff00)

This package has not yet been updated for iOS 14 and later. Use futurerestore-m1stadev-test-git for restoring iOS 14 or later.

WARNING: I have not tested these packages other than compiling them, though I have no reason to believe they would be different from any other Linux builds. Use at your own risk. It may or may not be a good idea to also install git versions of libimobiledevice packages (i.e. libimobiledevice-git, libimobiledevice-glue-git, libirecovery-git, libplist-git, libusbmuxd-git, usbmuxd-git) as they may include fixes for recent iOS versions and/or devices.

0x9fff00 commented on 2020-04-28 22:24 (UTC)

@necklace: You need to install libfragmentzip-git which provides libfragmentzip, or use an AUR helper that installs dependencies automatically. Also, the out-of-date feature isn’t meant for reporting problems, post a comment instead.