Package Details: fxsdk 2.7.0-1

Git Clone URL: https://aur.archlinux.org/fxsdk.git (read-only, click to copy)
Package Base: fxsdk
Description: Tools to program for the Casio fx9860 calculators
Upstream URL: https://gitea.planet-casio.com/Lephenixnoir/fxsdk
Conflicts: fxsdk-git
Provides: fxconv, fxg1a, fxlink
Submitter: Eldeberen
Maintainer: None
Last Packager: Eldeberen
Votes: 2
Popularity: 0.000969
First Submitted: 2021-05-12 17:36 (UTC)
Last Updated: 2022-01-05 18:11 (UTC)

Dependencies (10)

Required by (3)

Sources (1)

Latest Comments

WrathOfThePixel commented on 2022-12-09 07:00 (UTC)

I get this error:

==> Retrieving sources... -> Found fxsdk-2.7.0.tar.gz ==> Validating source files with sha256sums... fxsdk-2.7.0.tar.gz ... FAILED ==> ERROR: One or more files did not pass the validity check! -> error downloading sources: fxsdk context: exit status 1

Maybe the you forgotten to update the sha256sum ?