Package Details: g810-led-git 0.2.8-1

Git Clone URL: https://aur.archlinux.org/g810-led-git.git (read-only)
Package Base: g810-led-git
Description: Linux led controller for Logitech G213, G410, G413. G512, G513, G610, G810, G910 and GPRO Keyboards
Upstream URL: https://github.com/MatMoul/g810-led
Keywords: g213 g410 g413 g512 g513 g610 g810 g910 gpro logitech
Licenses: GPL3
Provides: g213-led=0.2.8, g410-led=0.2.8, g413-led=0.2.8, g512-led=0.2.8, g513-led=0.2.8, g610-led=0.2.8, g810-led=0.2.8, g910-led=0.2.8, gpro-led=0.2.8
Submitter: matmoul
Maintainer: matmoul
Last Packager: matmoul
Votes: 13
Popularity: 0.940507
First Submitted: 2017-01-23 02:24
Last Updated: 2018-09-13 20:14

Dependencies (5)

Required by (0)

Sources (1)

Latest Comments

matmoul commented on 2018-10-24 19:40

@EdLin It seem this isn't a package issue, please open an issue on git hub for this... https://github.com/MatMoul/g810-led/issues

EdLin commented on 2018-10-24 15:17

I'm using an Orion Spark g910 keyboard, this program is currently broken. Earlier, though I didn't note what version that was, it worked completely. It now turns off my LEDs and any command claims I don't have a compatible keyboard attached.

binaryanomaly commented on 2018-08-27 18:28

Ah git over ssh got blocked by my IDP. Thanks.

matmoul commented on 2018-08-27 18:23

@binaryanomaly just tested with 'makepkg -si', this work...

Not sure but it's possible that's the git cloning protocol that is blocked...

Try : git clone git://github.com/MatMoul/g810-led.git

binaryanomaly commented on 2018-08-27 18:12

Weird. Cloning manually works fine here but using the aur with 'makepkg -si' just keeps hanging at the cloning step. No idea why that is.

And thanks btw. for the great software ;)

git clone https://github.com/MatMoul/g810-led.git Cloning into 'g810-led'... remote: Counting objects: 1415, done. remote: Total 1415 (delta 0), reused 0 (delta 0), pack-reused 1415 Receiving objects: 100% (1415/1415), 823.29 KiB | 1.63 MiB/s, done. Resolving deltas: 100% (682/682), done.

matmoul commented on 2018-08-27 18:00

@binaryanomaly Just tested now and it work... It seem that you encouter a github clone problem... Perhaps a connection problem... Test to clone manually to see if you have the problem : git clone https://github.com/MatMoul/g810-led.git

binaryanomaly commented on 2018-08-27 16:50

This seems to be broken here:

==> Retrieving sources... -> Cloning g810-led git repo... Cloning into bare repository '/home/rha/AUR/g810-led-git/g810-led'...

^C

Takes forever...