Package Details: gajim-git 1.0.0.beta1.r38.ga94276f6e-1

Git Clone URL: (read-only)
Package Base: gajim-git
Description: Jabber/XMPP instant messenger client written in Python with GTK+
Upstream URL:
Licenses: GPL3
Conflicts: gajim, gajim-hg, gajim-svn
Provides: gajim
Replaces: gajim-hg, gajim-svn
Submitter: linkmauve
Maintainer: linkmauve
Last Packager: linkmauve
Votes: 68
Popularity: 0.022524
First Submitted: 2017-01-04 17:50
Last Updated: 2018-02-23 11:01

Dependencies (26)

Required by (5)

Sources (1)

Latest Comments

1 2 3 4 5 Next › Last »

linkmauve commented on 2018-02-23 10:57

The pkgver is automatically updated in -git packages, they require no bump when the dependencies didn’t change, see

Also this package doesn’t track the 1.0 branch but master, so don’t expect to get beta releases here.

doskoi commented on 2018-01-27 01:27

gajim-git should provide gajim>=1.0.0 and depends on non git python-nbxmpp. It's up to the user to replace python-nbxmpp for python-nbxmpp-git.

JuniorJPDJ commented on 2018-01-17 07:46

Ok, upstream fixed issue.

JuniorJPDJ commented on 2018-01-16 07:34

sorry for link, If pasting to comment it's getting into one line


Nothing4You commented on 2017-09-30 20:03

--- a/PKGBUILD 2017-09-30 22:02:00.598055384 +0200
+++ b/PKGBUILD 2017-09-30 22:02:49.946444442 +0200
@@ -40,13 +40,7 @@
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"

-build() {
- cd "$srcdir/$_name"
- ./ --prefix=/usr --enable-site-packages
- make
package() {
cd "$srcdir/$_name"
- make DESTDIR="$pkgdir/" install
+ python install --root=$pkgdir --prefix=/usr --optimize=1

TrialnError commented on 2017-02-05 23:23

Since a few months, they moved from their own included python-gnupg version to external.
(From the 0.16.7 release notes: * Gajim now depends on python-gnupg for PGP encryption)
So maybe python2-gnupg could be added as an optdepend?

RavuAlHemio commented on 2016-11-06 16:00

The nbxmpp team has moved to git; please change the dependency from python2-nbxmpp-hg to python2-nbxmpp-git.

DevotedFollower commented on 2016-04-01 20:55

If you are getting the the following error:
ImportError: could not import gst gajim

Please check here:

azrdev commented on 2015-01-11 19:39

@SamWhited - python2-nbxmpp has been updated to 0.5.2, gajim-hg can again depend on it.

SamWhited commented on 2015-01-01 22:48

Gajim fails to launch as it needs nbxmpp >=0.5.2 (currently the package is 0.5.1). Please change back to python2-nbxmpp-hg