Package Details: gajim-git 1:r17436.8265ffb5c-1

Git Clone URL: https://aur.archlinux.org/gajim-git.git (read-only, click to copy)
Package Base: gajim-git
Description: Jabber/XMPP instant messenger client written in Python with GTK+
Upstream URL: https://gajim.org/
Licenses: GPL3
Conflicts: gajim, gajim-hg, gajim-svn
Provides: gajim
Replaces: gajim-hg, gajim-svn
Submitter: linkmauve
Maintainer: linkmauve (Ppjet6)
Last Packager: linkmauve
Votes: 69
Popularity: 0.000085
First Submitted: 2017-01-04 17:50
Last Updated: 2020-06-29 19:49

Dependencies (32)

Required by (5)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 Next › Last »

schrodinger72 commented on 2013-12-30 06:37

Hi. Could update to 15192:9931beb5eec2 (corresponds to beta 2 which is out)

bjo commented on 2013-10-03 05:21

Sorry, fixed.

lastmikoi commented on 2013-10-03 04:38

Flagging as «outdated» since it won't build.

You just have to remove the duplicate 'd' in {srcddir} in PKGBUILD at line 42 to fix it

lybin commented on 2013-01-27 17:01

mohsen69, fixed.

Anonymous comment on 2013-01-26 10:45

in optional dependencies:
python-gnomekeyring --> python2-gnomekeyring?
pycrypto --> python2-crypto?

lybin commented on 2013-01-08 04:05

Added, bjo, thank you.

bjo commented on 2013-01-02 01:56

Please add python2-nbxmpp-hg to the deps, otherwise it won't start.

RavuAlHemio commented on 2012-11-27 16:10

The current PKGBUILD only works if the repository has already been cloned at least once. Please fix to perform the initial clone too. (See also /usr/share/pacman/PKGBUILD-hg.proto in the package "abs".)

eworm commented on 2012-07-31 10:16

Starting gajim I get:

12:14:26 (W) gajim.c.check_X509 Import of PyOpenSSL or pyasn1 failed. Cannot correctly check SSL certificate

Can you please add python2-pyasn1 to the dependency list? Gajim in [extra] has it as well.

qwertzdenek commented on 2012-05-22 19:30

I spent some time with the lack of sound support and the only thing I needed was the gstreamer0.10-python. It would be good to recommend it. I know that it is obvious, but...