Package Details: gajim-hg 15618.2dc6bce0eddc-1

Git Clone URL: https://aur.archlinux.org/gajim-hg.git (read-only)
Package Base: gajim-hg
Description: Jabber/XMPP instant messenger client written in PyGTK
Upstream URL: http://hg.gajim.org/gajim
Licenses: GPL3
Conflicts: gajim, gajim-svn
Provides: gajim
Replaces: gajim-svn
Submitter: None
Maintainer: bjo
Last Packager: bjo
Votes: 63
Popularity: 0.099443
First Submitted: 2009-06-10 18:58
Last Updated: 2015-06-08 19:02

Dependencies (19)

Required by (5)

Sources (1)

Latest Comments

DevotedFollower commented on 2016-04-01 20:55

If you are getting the the following error:
ImportError: could not import gst gajim

Please check here:
https://trac.gajim.org/ticket/7836

azrdev commented on 2015-01-11 19:39

@SamWhited - python2-nbxmpp has been updated to 0.5.2, gajim-hg can again depend on it.

SamWhited commented on 2015-01-01 22:48

Gajim fails to launch as it needs nbxmpp >=0.5.2 (currently the package is 0.5.1). Please change back to python2-nbxmpp-hg

azrdev commented on 2014-11-26 21:04

You may also change the dependency:
python2-nbxmpp-hg -> python2-nbxmpp

to pull the lib from the normal repos instead of the AUR.

Atterratio commented on 2014-04-01 20:45

Change farstream to farstream-0.1 for call support.

bjo commented on 2014-03-17 21:13

@younish
Erm, it's in the dep-list.

younishd commented on 2014-03-17 21:10

Maybe you should add python2-nbxmpp-hg to the dependencies list in PKGBUILD. (You're welcome.)

bjo commented on 2014-02-09 22:27

Does it crash gajim also, if it's not enabled?

Maranda commented on 2014-02-09 22:24

I'd like to suggest the following change to PKGBUILD:

package() {
cd "${srcdir}/${pkgname}"
rm -rf ./plugins/acronyms_expander
make DESTDIR="${pkgdir}/" install
}

That plugin is only useful to developers and subtly causes Gajim crash when you launch the App, if not properly configured

bjo commented on 2013-12-30 18:50

No, the branch needs to be set in the source-array.

All comments