Package Details: gajim-plugin-omemo-gtk3 2.5.7-1

Git Clone URL: https://aur.archlinux.org/gajim-plugin-omemo-gtk3.git (read-only)
Package Base: gajim-plugin-omemo-gtk3
Description: Gajim plugin for OMEMO Multi-End Message and Object Encryption.
Upstream URL: https://dev.gajim.org/gajim/gajim-plugins/wikis/OmemoGajimPlugin
Licenses: GPL
Conflicts: gajim-plugin-omemo, gajim-plugin-omemo-git
Provides: gajim-plugin-omemo
Submitter: cippaciong
Maintainer: cippaciong
Last Packager: cippaciong
Votes: 2
Popularity: 0.000200
First Submitted: 2017-09-16 14:33
Last Updated: 2018-03-03 15:01

Pinned Comments

cippaciong commented on 2018-03-19 08:51

@TrialnError, doskoi, all: Now that gajim 1.0.0 is in community I'm going to update the gajim-plugin-omemo package and delete this one. Please install the other one that will also have non-git dependencies.

Latest Comments

cippaciong commented on 2018-03-19 08:51

@TrialnError, doskoi, all: Now that gajim 1.0.0 is in community I'm going to update the gajim-plugin-omemo package and delete this one. Please install the other one that will also have non-git dependencies.

TrialnError commented on 2018-03-18 16:14

Even more important to change this, as gajim 1.0 hit the repos. Or updating the other package to 2.5.7 and remove this PKGBUILD from aurweb

doskoi commented on 2018-01-27 01:25

It should depend on gajim>=1.0.0 instead of gajim-git. And gajim-git should provide gajim>=1.0.0.