Package Details: gajim-plugin-omemo 2.6.30-1

Git Clone URL: (read-only, click to copy)
Package Base: gajim-plugin-omemo
Description: Gajim plugin for OMEMO Multi-End Message and Object Encryption.
Upstream URL:
Licenses: GPL
Conflicts: gajim-plugin-omemo-git
Provides: gajim-plugin-omemo
Submitter: cippaciong
Maintainer: cippaciong
Last Packager: cippaciong
Votes: 46
Popularity: 0.62
First Submitted: 2016-01-08 01:17
Last Updated: 2020-02-16 21:30

Latest Comments

1 2 3 4 5 Next › Last »

doskoi commented on 2018-11-16 03:58

There is no version of this plugin for Gajim 1.1.0?

cippaciong commented on 2018-10-12 09:24

@LukeLR: sorry, I don't know how I didn't notice your comment sooner. python-axolotl-curve25519 is a dependency of python-axolotl which in turn is a dependency of this plugin so it shouldn't be added explicitly.

user20159 commented on 2018-09-09 19:57

What about python-axolotl-curve25519? Shouldn't it also be a dependency? Since Gajim couldn't enable the plugin when I had only the -git version installed from AUR...

cippaciong commented on 2018-08-06 21:37

@thededem: thanks for reporting, I will update the PKGBUILD.

thededem commented on 2018-08-06 19:03

After updating gajim I had the problem, that the omemo plugin was not recognized. As it turned out, the directories in package() in the PKGBUILD need to be updated to python3.7.

ani commented on 2018-04-09 07:26

makepkg -sri ==> Making package: gajim-plugin-omemo 2.5.8-1 (Mon Apr 9 09:25:28 CEST 2018) ==> Checking runtime dependencies... ==> Installing missing dependencies... [sudo] password for andreas: resolving dependencies... looking for conflicting packages... :: gajim and gajim-git are in conflict. Remove gajim-git? [y/N] error: unresolvable package conflicts detected error: failed to prepare transaction (conflicting dependencies) :: gajim and gajim-git are in conflict ==> ERROR: 'pacman' failed to install missing dependencies.

cippaciong commented on 2018-04-08 23:16

This is a bug and has been solved in the latest version, released a couple of hours ago, I will update the package tomorrow. Cheers

ncoder-2 commented on 2018-04-08 19:29

python-crypto is a dependency, it doesn't work without it. Can you add that to the PKGBUILD?

bjo commented on 2018-04-08 18:54

@doskoi: Yep, but without "python-crypto" this package is rather useless because it simply does not work.

doskoi commented on 2018-04-08 18:34

It's already an optional dependency of gajim: "python-crypto: encrypting chat messages".