Package Details: gala-bzr r475-1

Git Clone URL: https://aur.archlinux.org/gala-bzr.git (read-only)
Package Base: gala-bzr
Description: The Pantheon Window Manager
Upstream URL: https://launchpad.net/gala
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: gala
Provides: gala, libgala.so
Submitter: Ner0
Maintainer: alucryd
Last Packager: alucryd
Votes: 45
Popularity: 0.492403
First Submitted: 2012-06-15 12:53
Last Updated: 2015-07-16 12:39

Latest Comments

alucryd commented on 2016-02-14 15:32

Try switching via gnome-control-center.

chavdar commented on 2016-02-04 13:21

I can't switch layouts, even though setxkbmap is configured right. When using xfwm4 everything is ok, but with gala I have only US layout.

alucryd commented on 2015-08-18 07:22

It only fails because helpers don't support provides, they try to install all that's in depends regardless of what the makedepends provide. This works perfectly fine with makepkg, which is the only way that matters btw, and fulfills the intended purpose: detect soname changes in my nightly builds and prevent you and me from messing our systems up when there's one.

peT commented on 2015-08-18 01:01

The requirement is still messed up, as it tries to install libgranite.so and, as it doesn't exist, fails. Simply depending on granite-bzr would fix this. It worked for me, after manually installing granite-bzr.

alucryd commented on 2015-08-11 12:44

granite-bzr provides it which is precisely why it's in makedepends, and soon granite will do as well.

jlarsson13 commented on 2015-08-11 12:31

It requires the package "libgranite.so", which does not seem to exist anymore.

jlarsson13 commented on 2015-08-11 12:31

It can't find the libgranite.so package anymore.

alucryd commented on 2015-02-11 08:35

It should depend on granite-bzr because they're being developped together, but that's not the case for plank, one can freely use plank or plank-bzr (plank-bzr provides plank anyway).

wrdcrrtmnstr commented on 2015-02-11 07:18

Shouldn't it depend on plank-bzr instead of plank?

alucryd commented on 2015-02-10 08:09

It's part of the base-devel group and you should have it installed.

All comments