Package Details: gala-git r1018.66b5d4a-1

Git Clone URL: https://aur.archlinux.org/gala-git.git (read-only)
Package Base: gala-git
Description: The Pantheon Window Manager
Upstream URL: https://github.com/elementary/gala
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: gala
Provides: gala, libgala.so
Replaces: gala-bzr
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 50
Popularity: 1.693353
First Submitted: 2017-05-19 12:52
Last Updated: 2017-05-19 12:52

Dependencies (31)

Required by (4)

Sources (1)

Latest Comments

NicoHood commented on 2017-09-14 21:15

I've published a non-git version of this package here:
https://aur.archlinux.org/packages/gala

Why does this package have so many dependencies? Can't we get rid of some redundant packages? The github readme has a list of required dependencies.

maxxcan commented on 2016-11-10 20:17

I have a problems with this package since the last update of gnome.

I can't initialize gala because don't find two libraries, libmutter-clutter-1.0.so and libmutter-cogl.so.

This libraries exists in my system but I supose that is in another directory.







alex4o commented on 2016-05-21 07:52

I have the exact same problem. Tried with gnome-control-center, and think the problem is that alt, super, ctrl buttons doesn't get recognized.

alucryd commented on 2016-02-14 15:32

Try switching via gnome-control-center.

chavdar commented on 2016-02-04 13:21

I can't switch layouts, even though setxkbmap is configured right. When using xfwm4 everything is ok, but with gala I have only US layout.

alucryd commented on 2015-08-18 07:22

It only fails because helpers don't support provides, they try to install all that's in depends regardless of what the makedepends provide. This works perfectly fine with makepkg, which is the only way that matters btw, and fulfills the intended purpose: detect soname changes in my nightly builds and prevent you and me from messing our systems up when there's one.

peT commented on 2015-08-18 01:01

The requirement is still messed up, as it tries to install libgranite.so and, as it doesn't exist, fails. Simply depending on granite-bzr would fix this. It worked for me, after manually installing granite-bzr.

alucryd commented on 2015-08-11 12:44

granite-bzr provides it which is precisely why it's in makedepends, and soon granite will do as well.

jlarsson13 commented on 2015-08-11 12:31

It requires the package "libgranite.so", which does not seem to exist anymore.

jlarsson13 commented on 2015-08-11 12:31

It can't find the libgranite.so package anymore.

All comments