Package Details: gala-git 0.3.0.r206.6654145-1

Git Clone URL: https://aur.archlinux.org/gala-git.git (read-only)
Package Base: gala-git
Description: The Pantheon Window Manager
Upstream URL: https://github.com/elementary/gala
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: gala
Provides: gala, libgala.so
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 56
Popularity: 0.086457
First Submitted: 2017-05-19 12:52
Last Updated: 2019-02-01 15:17

Dependencies (31)

Required by (10)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

Vistaus commented on 2014-12-29 19:57

Gala's broken currently :(

vistaus@heimenssp3:~$ gala --replace
Window manager warning: Workarounds for broken applications disabled.
Some applications may not behave properly.
Window manager warning: Trying to re-add keybinding
"switch-to-workspace-last".
Window manager warning: Trying to re-add keybinding
"move-to-workspace-last".

(gala:19862): Gtk-WARNING **: Theme directory 48x48/app of theme
Numix-Square has no size field


** (gala:19862): WARNING **: Preferences.vala:184:
'/usr/share/plank/themes/Default/dock.theme' is read-only!

(gala:19862): GLib-GObject-WARNING **: The property
ClutterActor:anchor-gravity is deprecated and shouldn't be used anymore.
It will be removed in a future version.
Segmentation fault (core dumped)
vistaus@heimenssp3:~$

Therefore, pantheon-session-bzr also fails to load :(

alucryd commented on 2014-10-24 10:51

No it's not, I just forgot to upload yesterday's changes.

letoloke commented on 2014-10-24 08:15

So, this is useless now?? :(

ajs124 commented on 2014-04-07 22:08

It seems as if they stopped using cmake, but switched to autotools.

winch commented on 2014-03-30 05:12

I have a error with "CMakeFiles/gala.dir/src/Plugin.c.o" when I try compile gala-bzr: http://pastebin.com/SLNFn5vt
Can you help me? Thanks!

LeonardMH commented on 2014-03-25 21:21

I am having the same issue as u-foka. Same error messages exactly, I tried rebuilding granite-bzr using pacaur but it didn't do anything so then I manually downloaded granite-bzr and built/installed according to their instructions. That worked without a hitch but I still can't install this package. Same error messages as before.

alucryd commented on 2014-03-22 16:50

u-foka: You're supposed to keep deps up to date when building a package, especially if some of them are built from bzr, git or svn. Please rebuild granite-bzr, it should fix your issue.

u-foka commented on 2014-03-22 16:11

It does not build for me :/

There are lots of errors..
The output of makepkg can be found here:
http://pastebin.com/dSeRLhUm

theOptimizedCode commented on 2014-02-21 07:15

So, what's exactly out of date?

GSnake commented on 2014-02-03 10:53

Solved by using the plank application in the "community" repo.