Package Details: gala-git 0.3.0.r206.6654145-1

Git Clone URL: https://aur.archlinux.org/gala-git.git (read-only)
Package Base: gala-git
Description: The Pantheon Window Manager
Upstream URL: https://github.com/elementary/gala
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: gala
Provides: gala, libgala.so
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 56
Popularity: 0.152219
First Submitted: 2017-05-19 12:52
Last Updated: 2019-02-01 15:17

Dependencies (31)

Required by (8)

Sources (1)

Latest Comments

« First ‹ Previous 1 2 3 4 5 6 7 8 9 Next › Last »

GSnake commented on 2014-02-03 10:51

Having the same compiling error even with libgee06 in the depends' section in plank-bzr.

eszeth commented on 2014-02-03 10:08

Reinstall plank-bzr with 'depends' changed from libgee to libgee06

Utku1Kan commented on 2014-02-02 14:30

Compiling error. solutions?

collect2: error: ld returned 1 exit status
CMakeFiles/gala.dir/build.make:653: recipe for target 'gala' failed
make[2]: *** [gala] Error 1
CMakeFiles/Makefile2:94: recipe for target 'CMakeFiles/gala.dir/all' failed
make[1]: *** [CMakeFiles/gala.dir/all] Error 2
Makefile:146: recipe for target 'all' failed
make: *** [all] Error 2

Utku1Kan commented on 2014-02-02 11:28

i get the same error too. No solutions yet?

hcjl commented on 2014-01-17 13:28

same here

esclapion commented on 2014-01-16 15:38

Same error

bigl0af commented on 2014-01-15 19:02

Install from AUR is failing - any ideas?

CMakeFiles/gala.dir/build.make:76: recipe for target 'src/DBus.c' failed
make[2]: *** [src/DBus.c] Error 1
CMakeFiles/Makefile2:94: recipe for target 'CMakeFiles/gala.dir/all' failed
make[1]: *** [CMakeFiles/gala.dir/all] Error 2
Makefile:146: recipe for target 'all' failed
make: *** [all] Error 2

thiagowfx commented on 2013-11-26 02:13

Never mind, I don't know what happened, but now it is compiling fine (with gee disabled).

thiagowfx commented on 2013-11-26 01:40

I've rebuilt plank with "--disable-gee-0.8", but I still got the same errors from geeno and sh4nks.

sh4nks, please be more clear. Where do you mean using '0.5.0-1' (today's version)?

thiagowfx commented on 2013-11-26 01:40

I've rebuilt plank with "--disable-gee-0.8", but I still got the same errors from geeno and sh4nks.

sh4nks, please be more clear. Where do you mean using '0.5.0-1' (today's version)?