Package Details: gala-git 0.3.0.r206.6654145-1

Git Clone URL: https://aur.archlinux.org/gala-git.git (read-only)
Package Base: gala-git
Description: The Pantheon Window Manager
Upstream URL: https://github.com/elementary/gala
Licenses: GPL3
Groups: pantheon-unstable
Conflicts: gala
Provides: gala, libgala.so
Submitter: alucryd
Maintainer: alucryd
Last Packager: alucryd
Votes: 56
Popularity: 0.048612
First Submitted: 2017-05-19 12:52
Last Updated: 2019-02-01 15:17

Dependencies (31)

Required by (10)

Sources (1)

Latest Comments

« First ‹ Previous ... 3 4 5 6 7 8 9 Next › Last »

Anonymous comment on 2012-10-03 16:49

Using the latest mutter-git, clutter-git, and clutter-gtk-git, I'm gettingthe same 'GtkClutterTexture' error2

paradoxxxzero commented on 2012-10-01 09:03

With:
clutter 1.12.0-1
clutter-gtk 1.3.2-1

i get:
/src/aur/src/gala-build/build/src/Widgets/AppIcon.c:62:2: error: unknown type name 'GtkClutterTexture'
/src/aur/src/gala-build/build/src/Widgets/AppIcon.c:67:2: error: unknown type name 'GtkClutterTextureClass'
/src/aur/src/gala-build/src/Widgets/AppIcon.vala: In function 'gala_app_icon_construct':
/src/aur/src/gala-build/src/Widgets/AppIcon.vala:35:41: error: 'GtkClutterTexture' undeclared (first use in this function)
/src/aur/src/gala-build/src/Widgets/AppIcon.vala:35:41: note: each undeclared identifier is reported only once for each function it appears in
/src/aur/src/gala-build/src/Widgets/AppIcon.vala:35:59: error: expected expression before ')' token
/src/aur/src/gala-build/src/Widgets/AppIcon.vala:35:59: error: too few arguments to function 'gtk_clutter_texture_set_from_pixbuf'

archer commented on 2012-09-30 14:09

Can't unlock in gnome-control-center datetime.Click "unlock" button,is't work.Can't mount disk partitions.
Openbox OK! cinnamon OK!

Ner0 commented on 2012-09-18 22:15

Try rebuilding mutter-git, an then rebuild gala.

Anonymous comment on 2012-09-16 08:53

When I finish to install all the dependecies, at the end of the process it says:
There is an error in build()
And the process shout down.

julioc0 commented on 2012-09-16 05:21

I wasn't able to install from the package. When building gala, it fails because "'GtkClutterTexture' is not declared".

clutter-1.0 at version 1.10.6
clutter-gtk-1.0 at version 1.2.0

archer commented on 2012-09-03 01:14

@Ner0 Thanks!!I love you!
bamf problem!
Please added bamf-bin 0.2.122 depand.

Ner0 commented on 2012-09-02 06:35

It works fine for me.

Try installing the latest bamf(0.2.122) and granite-bzr.

archer commented on 2012-09-02 04:07

crash !crash!!crash!!!
press Alt+Tab Super+e will crash 100%!
from bzr-202 ,bzr-206 207 216 the same problem!
Always crash

archer commented on 2012-09-02 04:03

crash !
press Alt+Tab Super+e will crash 100%
from bzr-202 ,bzr-206 207 216 the same problem!