Package Details: galaxybudsclient-bin 5.0.0-1

Git Clone URL: https://aur.archlinux.org/galaxybudsclient-bin.git (read-only, click to copy)
Package Base: galaxybudsclient-bin
Description: Unofficial manager for the Samsung Galaxy Buds, Buds+, Buds Live and Buds Pro
Upstream URL: https://github.com/ThePBone/GalaxyBudsClient
Keywords:
Licenses: GPL3
Submitter: josc
Maintainer: tugyan
Last Packager: tugyan
Votes: 10
Popularity: 0.091143
First Submitted: 2021-10-18 08:18 (UTC)
Last Updated: 2024-06-16 03:41 (UTC)

Latest Comments

1 2 Next › Last »

aorth commented on 2024-06-17 12:28 (UTC) (edited on 2024-06-17 12:28 (UTC) by aorth)

Getting this error building 5.0.0-1:

    GalaxyBudsClient_Linux_64bit_Portable.bin ... FAILED
    ==> ERROR: One or more files did not pass the validity check!

parawa commented on 2024-05-19 21:07 (UTC)

Same problem as @misty

weirdcat commented on 2024-05-07 16:03 (UTC)

Have the same issue as @misty

misty commented on 2024-03-26 20:15 (UTC) (edited on 2024-03-26 20:17 (UTC) by misty)

Current version doesn't work on my system anymore, the previous one worked fine.

Error: Failure processing application bundle; possible file corruption. Arithmetic overflow while reading bundle. A fatal error occurred while processing application bundle

sidevesh commented on 2024-03-17 08:08 (UTC) (edited on 2024-03-17 08:09 (UTC) by sidevesh)

The name of the app has changed to "Galaxy Buds Manager" in the new release, the .desktop file here will need to be updated, Also my updated icon is now in the project itself and so no need to replace the icon_white.png here.

Jack1221 commented on 2023-06-11 02:53 (UTC)

@sidevesh thanks, just pushed the new image.

sidevesh commented on 2023-06-09 00:59 (UTC) (edited on 2023-06-09 01:12 (UTC) by sidevesh)

@Jack1221, can you change the icon of this to the icon of the windows Galaxy Buds app, since that is more appropriate, I have already taken the image and upscaled and cleaned it to match the resolution of the icon_white.png you are using so should be a simple replacement. https://www.dropbox.com/s/d5ky3qflrb0j6nu/icon_white.png?dl=0

Jack1221 commented on 2023-05-10 23:07 (UTC)

@misty will do. I do not own the Buds2 Pro, so if anyone encounters issue with the new version, let me know and I will revert.

misty commented on 2023-05-09 18:31 (UTC)

There's a new pre release version, maybe consider updating to it? It only adds supports for the new buds so it should not break anything else.

Jack1221 commented on 2022-12-28 20:19 (UTC)

the .desktop file should be fixed now.