Package Details: gallium-nine-git 0.r167.4380a4c-1

Git Clone URL: https://aur.archlinux.org/gallium-nine-git.git (read-only, click to copy)
Package Base: gallium-nine-git
Description: Gallium Nine Standalone (Git Version)
Upstream URL: https://github.com/iXit/wine-nine-standalone
Licenses: LGPL2
Conflicts: gallium-nine
Provides: gallium-nine
Submitter: jcstryker
Maintainer: jcstryker
Last Packager: jcstryker
Votes: 9
Popularity: 0.000000
First Submitted: 2019-01-07 21:49 (UTC)
Last Updated: 2019-02-22 12:20 (UTC)

Latest Comments

1 2 Next › Last »

niobium93 commented on 2023-10-16 05:33 (UTC)

lib32-mesa is still missing from makedepends.

xiota commented on 2023-10-14 06:54 (UTC) (edited on 2023-10-16 08:23 (UTC) by xiota)

Please update pkgver() to use:

  git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'

niobium93 commented on 2023-05-20 08:35 (UTC)

I think it's missing lib32-mesa

dr460nf1r3 commented on 2023-02-18 09:18 (UTC)

meson.build:74:2: ERROR: Dependency "d3dadapter9" not found, tried pkgconfig - it seems a dep is missing?

UnicornDarkness commented on 2019-05-25 15:09 (UTC)

@jcstryker: The official package, wine-nine, does not provide the nine-install script. This script is not needed when you install stuff under /usr/lib/wine.

You can see the difference of trees between the official package and yours here: https://gist.github.com/X0rg/50983aa0a3c32e6397157048ad100ad2

BTW, you should conflit and provide wine-nine. Also, your pkgver() function is wrong: git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g' is more adequate according to the wiki.

jcstryker commented on 2019-02-20 14:13 (UTC)

@zfkerr This package is not missing the install script, see line 72. https://aur.archlinux.org/cgit/aur.git/tree/PKGBUILD?h=gallium-nine-git#n72

zfkerr commented on 2019-02-20 08:44 (UTC)

@jcstryker your package is missing the /usr/share/nine/nine-install.sh file.

How can I install Nine-Standalone if this script is missing? I think you should add this script to your package. Thank you.

jcstryker commented on 2019-01-08 19:21 (UTC)

@PedroHLC @Nightbane112 Sorry about that, I included meson. Didn't have time to test in chroot, only on my workstation.

PedroHLC commented on 2019-01-08 18:00 (UTC)

@jcstryker I also need meson cause I'm building from clean-chroot, its automated and I can't interfere..

Nightbane112 commented on 2019-01-08 14:33 (UTC)

@jcstryker Is it possible to add meson to the makedepends in the PKGBUILD? I had build failures when using yay but I installed it later and it worked.