Package Details: gambatte-git f3c548d-1

Git Clone URL: https://aur.archlinux.org/gambatte-git.git (read-only)
Package Base: gambatte-git
Description: An accuracy-focused Game Boy Color emulator
Upstream URL: https://github.com/sinamas/gambatte
Licenses: GPL
Conflicts: gambatte
Provides: gambatte
Submitter: xenom
Maintainer: xenom
Last Packager: xenom
Votes: 17
Popularity: 0.000000
First Submitted: 2013-03-01 20:32
Last Updated: 2015-06-15 20:33

Latest Comments

SneakySnake commented on 2013-11-27 23:52

You need to add options=('staticlibs') to the PKGBUILD to keep libgambatte.a in the package. libgambatte.a is required by gambatte-qt-git.

xenom commented on 2013-04-08 23:08

Adapted to pacman 4.1 changes.

xenom commented on 2013-03-01 22:28

Updated to git, because the project move from sourceforge to github, and don't provide archives anymore.

xenom commented on 2013-03-01 22:28

Updated to git, because the project move from sourceforge to github, and don't provide PKGBUILD anymore.

xenom commented on 2012-02-28 19:46

Yeah, stupid mistake. I have tested my PKGBUILD with the old version in src/

PKGBUILD corrected.

armitage commented on 2012-02-28 11:12

There is an error in line 21 of your PKGBUILD. You seem to have forgotten to add 'v2' to the old path.
I believe the same error prevents your gambatte-qt package from building, too.

xenom commented on 2012-02-27 13:14

Updated to 0.5.0-wip2v2

xenom commented on 2011-04-25 19:27

Thanks for the report.
Error fixed and PKGBUILD updated

Anonymous comment on 2011-04-25 10:13

There is an error in line 12.
I just changed it to "optdepends= ('gambatte-qt')" and that fixed it x'D