Package Details: gamera 3.4.2-1

Git Clone URL: https://aur.archlinux.org/gamera.git (read-only)
Package Base: gamera
Description: Framework for building document analysis applications.
Upstream URL: http://gamera.informatik.hsnr.de
Licenses: GPL
Submitter: lpapp
Maintainer: CarstenF
Last Packager: CarstenF
Votes: 6
Popularity: 0.001006
First Submitted: 2009-06-23 21:33
Last Updated: 2016-07-04 21:35

Latest Comments

CarstenF commented on 2016-07-04 21:36

I will try to fix the build error if I find some free minutes.

davidmcinnis commented on 2016-05-06 19:17

Build fails with the following error:

----------
In file included from include/gamera.hpp:62:0,
from include/gameramodule.hpp:38,
from src/imageobject.cpp:22:
include/rle_data.hpp:730:46: error: call of overloaded ‘next(std::__cxx11::list<Gamera::RleDataDetail::Run<short unsigned int>, std::allocator<Gamera::RleDataDetail::Run<short unsigned int> > >::iterator&)’ is ambiguous
typename list_type::iterator next_i = next(i);
----------

CarstenF commented on 2015-05-29 14:33

Package Updated

bunder commented on 2014-02-16 06:11

Doesn't build with following error:

----
File "setup.py", line 26
print "At least Python 2.3 is required to build Gamera. You have"
^
SyntaxError: invalid syntax
----

tuxlifan commented on 2014-01-05 13:40

To compile with gcc>=4.7 add line

export CFLAGS=-fpermissive

before the line

python2 setup.py build || return 1

in PKGBUILD.

sangyye commented on 2010-04-01 11:22

Does not build with the current version off libpng.
Use the svn-version to get a fixed version of gamera.

http://aur.archlinux.org/packages.php?ID=36102