Package Details: gbdfed 1.6-3

Git Clone URL: https://aur.archlinux.org/gbdfed.git (read-only, click to copy)
Package Base: gbdfed
Description: A GTK2 bitmap font editor
Upstream URL: http://sofia.nmsu.edu/~mleisher/Software/gbdfed/
Licenses: MIT
Submitter: None
Maintainer: pzl
Last Packager: pzl
Votes: 37
Popularity: 0.87
First Submitted: 2006-06-16 13:20
Last Updated: 2019-01-14 14:36

Latest Comments

« First ‹ Previous 1 2

oliwer commented on 2010-11-26 19:57

Done! Thanks for the alert.

keenerd commented on 2010-11-23 20:26

From their homepage: "To compile gbdfed with GTK+ 2.22, please remove the *_DEPRECATED flags from the CFLAGS line in the Makefile."

Please apply this.