Package Details: gcalcli-git 3.3.2.r261.g4a55b6f-1

Git Clone URL: (read-only)
Package Base: gcalcli-git
Description: Google Calendar Command Line Interface, modfied to work with the package: python2-oauth2client from [community] repository.
Upstream URL:
Licenses: MIT
Conflicts: gcalcli
Submitter: guotsuan
Maintainer: guotsuan
Last Packager: guotsuan
Votes: 0
Popularity: 0.000000
First Submitted: 2016-06-28 19:00
Last Updated: 2016-06-28 19:05

Dependencies (6)

Required by (0)

Sources (1)

Latest Comments

guotsuan commented on 2016-10-11 18:45

@3rch Thanks for the notification.

I can confirm the problem. I think this is due to that gcalcli-git currently is only compatible with python2-oauth2client < 1.4.12, which I thought had fixed this problem.

I will make the update soon.

3rch commented on 2016-10-11 12:09


I cant get it to run on my system:

gcalcli agenda
usage: gcalcli [--auth_host_name AUTH_HOST_NAME] [--noauth_local_webserver]
[--auth_host_port [AUTH_HOST_PORT [AUTH_HOST_PORT ...]]]
gcalcli: error: unrecognized arguments: agenda

guotsuan commented on 2016-08-31 06:09

Hi @Gondlar, Sorry for replay later. I just tested that it works with the python2-oauth2client from arch-repositories. The PKGBUILD content one sed command
to fix the problem you have mentioned.

Gondlar commented on 2016-08-13 21:31

The package seems to be broken currently, because the version of python2-oauth2client in the arch-repositories is too new for gcalcli.