Package Details: gcsvedit 0.8.0-1

Git Clone URL: https://aur.archlinux.org/gcsvedit.git (read-only, click to copy)
Package Base: gcsvedit
Description: Simple text editor for CSV, TSV and other kinds of delimiter-separated values (DSV) files.
Upstream URL: https://github.com/swilmet/gCSVedit
Keywords: CSV DSV edit TSV
Licenses: GPL3
Submitter: goetzc
Maintainer: goetzc (seifferth)
Last Packager: seifferth
Votes: 5
Popularity: 0.000000
First Submitted: 2016-08-25 00:27
Last Updated: 2020-01-30 16:49

Latest Comments

goetzc commented on 2020-10-28 21:53

@rkelly this is the tepl version required by gcsvedit 0.8.0. Recently tepl 5 was released on the main Arch repos, thus this error appears. gcsvedit is working on the port to tepl 5, but no new release has been published jet.

You can try installing the tepl 4 or modifing this PKGBUILD to build gcsvedit from master.

rkelly commented on 2020-10-28 03:37

Can't build 'gcsvedit'.

Package 'tepl-4', required by 'virtual:world', not found

Also, tepl-4 doesn't seem to exist.

goetzc commented on 2018-05-17 02:36

@nicoulaj, thanks for the notice, tepl3 added to AUR. Should be fixed now.

nicoulaj commented on 2018-05-14 18:19

Looks broken to me, tepl version is 4.0.0 in community and it requires tepl 3:

configure: error: Package requirements ( glib-2.0 >= 2.44 gio-2.0 >= 2.44 gtk+-3.0 >= 3.22 gtksourceview-3.0 >= 3.24 tepl-3 >= 3.0 ) were not met:

No package 'tepl-3' found