Package Details: gdal-libkml 3.8.5-1

Git Clone URL: https://aur.archlinux.org/gdal-libkml.git (read-only, click to copy)
Package Base: gdal-libkml
Description: A translator library for raster and vector geospatial data formats (with libkml support)
Upstream URL: https://gdal.org/
Keywords: gis
Licenses: custom
Conflicts: gdal
Provides: gdal, gdal-libkml
Submitter: alireza6677
Maintainer: alireza6677
Last Packager: alireza6677
Votes: 1
Popularity: 0.000008
First Submitted: 2022-09-06 10:56 (UTC)
Last Updated: 2024-04-12 13:15 (UTC)

Latest Comments

MarsSeed commented on 2023-07-11 16:16 (UTC)

Hi, I've revoked the deletion request. Thank you for the feedback. Keep up the good work. :)

alireza6677 commented on 2023-07-11 13:34 (UTC)

To @MarsSeed:

The gdal filegdb package depends on binary blobs and some people might not want to install it on their systems therefore having a libkml-only package makes sense.

I forgot to update this one but I will do so as soon as I get home.

You don't need to worry about these two packages being out of date as I need them for my work. Whenever you saw my gdal packages being out of date please just flag them and I'll push an update as soon as possible.