Package Details: gdevelop-bin 5.0.0.beta101-1

Git Clone URL: https://aur.archlinux.org/gdevelop-bin.git (read-only, click to copy)
Package Base: gdevelop-bin
Description: Open-source, cross-platform game creator designed to be used by everyone - no programming skills required.
Upstream URL: https://gdevelop-app.com/
Licenses: GPL, MIT, zlib/png
Conflicts: gdevelop
Provides: gdevelop
Submitter: kprkpr
Maintainer: kprkpr (1ace)
Last Packager: 1ace
Votes: 4
Popularity: 0.33
First Submitted: 2019-08-01 07:28
Last Updated: 2020-10-17 15:02

Latest Comments

kprkpr commented on 2020-07-30 08:32

+1ace thanks! I didn't know about AppImage the way can be extracted "like a zip" and use it.. I'm adding you as a co-maintainer I uploaded, but in my VM, gdevelop editor space shows a black or flickering screen.. I suppose its my VM, but if someone can see if I'm not the unique.. Thanks

1ace commented on 2020-07-29 16:55

Hey @kprkpr! If you need help keeping up with this package, I'm happy to help!
You can add me as a co-maintainer and I'll do the updates when I can :)

For now, you can simply apply the following patch: https://gist.github.com/63eca293df1a6719cd542bc5eefe44cc

StuckUpCreations commented on 2020-05-21 20:27

+kprkpr Ok, thank you

kprkpr commented on 2020-05-21 07:51

+RastaManKing They are not uploading -bin package to releases from beta92...If you or anyone knows where is uploading the binary package..

I see that they are uploading AppImage that you can use..

StuckUpCreations commented on 2020-05-20 18:26

any news on the update of this package? compiling the gdevelop-git takes a long time on my pc, thats why i usually look for bin packages...

kprkpr commented on 2020-05-11 08:04

Hi +until Normally, when someone marks as Out Of Date, maintainers (me in this case), uploads a new PKGBUILD. In Archlinux, PKGBUILD is the rules for creating packages Anyone can send me fixed pkgbuild in comments or pastebin and I can update and credit it, or make it a maintainer. AUR is user collaborative I'm sorry because I didn't see that is Out Of Date, I will see now if I can update it easily

until commented on 2020-05-10 20:08

Ok, this is the first time I interact with AUR (I moved from Fedora to Manjaro weeks ago), how can one help to keep a package updated? Please delete this comments if you think this isn't the place to ask this.

EDIT: I ask this because this package has been outdated for some months now, and maybe the maintainer needs some help.