Package Details: gdm-settings-git 3.1+6+g4f71fd0-1

Git Clone URL: https://aur.archlinux.org/gdm-settings-git.git (read-only, click to copy)
Package Base: gdm-settings-git
Description: A settings app for Gnome's Login Manager, GDM
Upstream URL: https://gdm-settings.github.io
Licenses: AGPL3
Conflicts: gdm-settings
Provides: gdm-settings
Submitter: mazharhussain
Maintainer: mazharhussain
Last Packager: mazharhussain
Votes: 5
Popularity: 0.002648
First Submitted: 2022-01-02 18:41 (UTC)
Last Updated: 2023-04-16 05:45 (UTC)

Latest Comments

mazharhussain commented on 2023-01-19 12:28 (UTC)

@mejin, Can you run python3 in the terminal? I think your installation of Python may be broken.

meijin commented on 2023-01-19 11:21 (UTC)

gdm-settings-git/meson.build:15:0: ERROR: <PythonExternalProgram 'python3' -> ['/usr/bin/python3']> is not a valid python or it is missing distutils

A full log can be found at /home/assaf/.cache/yay/gdm-settings-git/src/build/meson-logs/meson-log.txt

I think it's missing python-distutils-extra as dep

yochananmarqos commented on 2022-02-26 22:22 (UTC)

AUR maintainers should not commit mere pkgver bumps.

-- https://wiki.archlinux.org/title/Arch_User_Repository#Flagging_packages_out-of-date

mazharhussain commented on 2022-02-26 20:13 (UTC)

@yochananmarqos both dependencies have, now, been added to their respective arrays

yochananmarqos commented on 2022-02-26 00:35 (UTC)

Missing build dependency on gobject-introspection and missing check dependency on appstream.

Tip: NEVER use an epoch if you can help it. Now you're stuck with it forever.

yochananmarqos commented on 2022-01-23 18:19 (UTC)

This now uses Meson to build, see the recent release notes.

mazharhussain commented on 2022-01-05 05:44 (UTC)

lists of dependencies (both build-time and run-time) have been fixed now

FabioLolix commented on 2022-01-02 21:24 (UTC)

git is missing from makedepends