Package Details: geant4-ledata 7.9-2

Git Clone URL: https://aur.archlinux.org/geant4-ledata.git (read-only, click to copy)
Package Base: geant4-ledata
Description: Data files for low energy electromagnetic processes
Upstream URL: http://geant4.cern.ch/
Licenses: GPL
Submitter: donpicoro
Maintainer: donpicoro
Last Packager: donpicoro
Votes: 2
Popularity: 0.000000
First Submitted: 2012-12-20 21:48
Last Updated: 2019-12-16 17:06

Dependencies (1)

Required by (1)

Sources (2)

Latest Comments

donpicoro commented on 2019-12-16 14:51

I realize about this just now. I'm sorry. The version information is actually on the geant4 package at the /etc/profile.d/geant4.sh

I will fix this immediately. I may need to bump geant4 to a new release version.

eisterman commented on 2019-12-16 14:06

The _dataversion=7.7 is wrong. The actual _dataversion is 7.9 . Without this fix Geant4 will crash at the startup.