Package Details: geany-plugin-markdown 1.38-1

Git Clone URL: https://aur.archlinux.org/geany-plugin-markdown.git (read-only, click to copy)
Package Base: geany-plugin-markdown
Description: Markdown plugin for Geany
Upstream URL: https://plugins.geany.org/
Keywords: geany markdown
Licenses: GPL
Conflicts: geany-plugins
Submitter: dllud
Maintainer: fft
Last Packager: fft
Votes: 2
Popularity: 0.000000
First Submitted: 2017-04-20 16:26 (UTC)
Last Updated: 2022-03-20 15:09 (UTC)

Latest Comments

FelixHaller commented on 2017-07-08 07:55 (UTC)

When I try to install this AUR package yaourt wants to remove "geany-gtk3" for "geany". But geany-gtk3 is also providing "geany". Why doesn't he accept the already installed geany-gtk3? Any Idea?

dllud commented on 2017-06-19 10:00 (UTC)

Probably because it depends on discount, which is only available on AUR.

glyons commented on 2017-06-18 23:06 (UTC)

Hi Thank you for PKGBUILD Question. How come this package is not included with geany plugins in the main repo? Do you know? https://www.archlinux.org/packages/community/x86_64/geany-plugins/ Regards