Package Details: geany-plugins-git 1.36.0.r19.g0bfe89d1-2

Git Clone URL: https://aur.archlinux.org/geany-plugins-git.git (read-only, click to copy)
Package Base: geany-plugins-git
Description: Various plugins for Geany
Upstream URL: https://plugins.geany.org/
Licenses: GPL
Conflicts: geany-plugin-markdown, geany-plugins, geany-plugins-svn
Provides: geany-plugins
Submitter: xyproto
Maintainer: SpotlightKid
Last Packager: SpotlightKid
Votes: 38
Popularity: 0.000000
First Submitted: 2011-12-17 12:35
Last Updated: 2019-12-08 14:56

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

eht16 commented on 2010-08-06 18:25

I found a bit more:
- could you add 'ctpl' as makedep to also build the geanygendoc plugin (and maybe adjust geany-plugins-svn.install)
- could you add 'lua' as makedep to also build the geanylua plugin (and maybe adjust geany-plugins-svn.install)
- the geany-plugins 0.19 do depend on Geany 0.19, not 0.18

Thanks.

eht16 commented on 2010-08-06 17:22

I just noticed in the PKGBUILD there is still the old website address mentioned.
When you update it the next time, it'd be nice if you could change it to www.geany.org.
Thanks.

Anonymous comment on 2010-07-28 14:44

Thanks for the hint.
fixed & updated

Anonymous comment on 2010-06-13 17:04

Made slight correction to build script in the pastebin
http://aur.pastebin.com/w6WbPr5Y

Anonymous comment on 2010-05-03 00:39

fixed PKGBUILD
http://aur.pastebin.com/w6WbPr5Y

Anonymous comment on 2010-04-12 10:38

==> Missing Dependencies:
-> versionpkg
==> ERROR: Could not resolve all dependencies.

I can't find this package even in AUR.