Package Details: geany-plugins-gtk3 1.32-2

Git Clone URL: https://aur.archlinux.org/geany-plugins-gtk3.git (read-only)
Package Base: geany-plugins-gtk3
Description: Plugins for Geany
Upstream URL: http://plugins.geany.org/
Licenses: GPL
Conflicts: geany-plugins
Provides: geany-plugins
Submitter: GordonGR
Maintainer: GordonGR
Last Packager: GordonGR
Votes: 14
Popularity: 0.495983
First Submitted: 2015-10-05 13:51
Last Updated: 2017-12-09 17:13

Latest Comments

GordonGR commented on 2016-11-04 15:57

That was embarrassing. Thanks for letting me know, James! Fixed.

jamesan commented on 2016-11-01 20:03

There's a typo in the build() function introduced in commit 0x56425f2 on the gtk3 switch configure command (i.e. --enable-gkt3 instead of --enable-gtk3). The typo actually halts the build as configure fails. Here's a patch to apply to the repository to correct the typo:

### FILE BEGIN

diff --git a/PKGBUILD b/PKGBUILD
index d8e06e2..c723797 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ cd "${_pkgname}-$pkgver"
./configure \
--prefix=/usr \
--libexecdir=/usr/lib \
- --enable-gkt3
+ --enable-gtk3
make
}

### FILE END