Package Details: geany-themes-git 1.24.74.gb4b0ba9-1

Git Clone URL: https://aur.archlinux.org/geany-themes-git.git (read-only, click to copy)
Package Base: geany-themes-git
Description: A collection of color schemes for geany.
Upstream URL: https://git.geany.org/geany-themes
Licenses: GPL
Conflicts: geany-themes
Provides: geany-themes
Submitter: None
Maintainer: Florian
Last Packager: Florian
Votes: 27
Popularity: 0.036087
First Submitted: 2011-10-23 19:51 (UTC)
Last Updated: 2024-04-12 14:14 (UTC)

Dependencies (2)

Required by (0)

Sources (1)

Latest Comments

1 2 Next › Last »

Florian commented on 2023-02-20 08:36 (UTC)

Updated, thanks!

yochananmarqos commented on 2023-02-17 18:03 (UTC)

Please use the official themes: https://git.geany.org/geany-themes/

FYI, git:// is deprecated and no longer works. Use git+${url} instead.

Florian commented on 2017-11-23 15:42 (UTC)

Fixed. Thanks!

SpotlightKid commented on 2017-11-23 15:35 (UTC)

The url value should be enclosed with double, not single quotes, so that the ${_gitname} variable is expanded properly.

Florian commented on 2014-01-21 09:21 (UTC)

Done.

GordonGR commented on 2014-01-17 14:33 (UTC)

Could you add conflicts=(geany-themes) ? Thanks.

calendulish commented on 2013-05-14 21:11 (UTC)

@willemw done

willemw commented on 2013-05-12 15:54 (UTC)

"depends=('geany-git')" should be "depends=('geany')".

calendulish commented on 2013-04-08 00:32 (UTC)

@Undeterminant Done