Package Details: geda-gaf 1.10.2-3

Git Clone URL: https://aur.archlinux.org/geda-gaf.git (read-only, click to copy)
Package Base: geda-gaf
Description: gEDA/gaf suite - Contains gschem, gnetlist, gsymcheck, gattrib, utilities and documentation from the gEDA project
Upstream URL: http://geda-project.org/
Licenses: GPL
Replaces: geda-libs, geda-suite
Submitter: arojas
Maintainer: bidulock
Last Packager: bidulock
Votes: 4
Popularity: 0.59
First Submitted: 2022-05-29 12:35 (UTC)
Last Updated: 2022-06-19 19:42 (UTC)

Dependencies (14)

Sources (1)

Latest Comments

willemw commented on 2023-06-27 07:30 (UTC)

Build error:

....
checking for GUILE... no
checking for GUILE... no
configure: error: you need Guile 2.x (at least version 2.0.10)
==> ERROR: A failure occurred in build().

Dependency guile-3.0.9-1 is installed. Maybe change the dependency to guile2.2?

MikeWalrus commented on 2022-12-09 14:20 (UTC)

Probably should depend on guile2.0 instead?

haawda commented on 2022-06-15 13:57 (UTC)

Well, a makedep. But otherwise I agree.

sausix commented on 2022-06-15 09:29 (UTC)

Does not compile without having python2 installed. So it's definitely not an optdepend. Dependencies to python2 are really awful today.