Package Details: geforcenow-electron 2.1.1-1

Git Clone URL: https://aur.archlinux.org/geforcenow-electron.git (read-only, click to copy)
Package Base: geforcenow-electron
Description: Linux desktop client for GeForce NOW, using Electron
Upstream URL: https://github.com/hmlendea/gfn-electron
Licenses: GPLv3
Submitter: Radeox
Maintainer: D3SOX
Last Packager: D3SOX
Votes: 11
Popularity: 0.178743
First Submitted: 2020-12-29 21:30 (UTC)
Last Updated: 2024-06-20 08:40 (UTC)

Latest Comments

1 2 3 Next › Last »

forge commented on 2024-01-11 02:48 (UTC)

@johnvranos That's Nvidia. GFN-Electron no longer spoofs Windows, and so the standard Linux lockouts are applying. By Nvidia's decision, you are not allowed to stream GFN at anything greater than 1080p 60Hz on Linux, for no technical reason at all. It's a political decision from Nvidia.

johnvranos commented on 2023-03-30 04:22 (UTC) (edited on 2023-03-30 04:22 (UTC) by johnvranos)

Do you guys see the option for 120 FPS, when you have the Ultimate Membership?

Because I don't.

Thank you very much.

Radeox commented on 2022-11-29 17:19 (UTC)

@AKLex I never had this error on wayland so it must depend on some environmental variable I have set somewhere

AKLex commented on 2022-11-29 05:26 (UTC) (edited on 2022-11-29 06:01 (UTC) by AKLex)

it works under XOrg only? How run in under wayland? I get error missing X server or $DISPLAY


need use key --ozone-platform=wayland

Radeox commented on 2022-09-22 08:04 (UTC)

@opaco There is an issue regarding this problem on Github, it will be fixed in the future

opaco commented on 2022-09-21 18:52 (UTC)

Command --spoof-windows It does not work properly genshin impact does not appear in the catalog Geforce Now

Google chrome works using user agent

Radeox commented on 2022-09-09 09:13 (UTC)

@alyssile I'm not a developer of this app, if you want you could open an issue for them here https://github.com/hmlendea/gfn-electron/issues

alyssile commented on 2022-09-08 09:33 (UTC) (edited on 2022-09-08 10:05 (UTC) by alyssile)

External library linking via the settings page seems to be disabled, and also doesn't work through the web interface. This can be achieved through the mobile app or another machine though, and is necessary to get the in-app games list filtered with games you can actually play.

mihalycsaba commented on 2022-04-24 18:04 (UTC) (edited on 2022-04-24 18:04 (UTC) by mihalycsaba)

Idk if I'm doing something wrong, I've updated the package before without problems I'm using yay

/home/csaba/.cache/yay/geforcenow-electron/PKGBUILD: line 19: npm: command not found
==> ERROR: A failure occurred in build().
    Aborting...
 -> error making: geforcenow-electron

Press ENTER to close this window: 

D3SOX commented on 2022-04-24 16:55 (UTC) (edited on 2022-04-25 19:25 (UTC) by D3SOX)

After 1.5.0 update

Launching GeForce NOW (Failed)
execvp: Exec format error

(KDE Plasma Notification) Launching via terminal geforcenow works.

Edit: Fixed with 1.5.1