Package Details: gemistdownloader 2.9.0.7-1

Git Clone URL: https://aur.archlinux.org/gemistdownloader.git (read-only)
Package Base: gemistdownloader
Description: Download programmes from Dutch broadcasting companies
Upstream URL: http://helpdeskweb.nl/gemistdownloader/mono
Licenses: CCPL:by-nc-nd
Submitter: Marcel_K
Maintainer: Marcel_K
Last Packager: Marcel_K
Votes: 5
Popularity: 0.000044
First Submitted: 2014-09-09 12:21
Last Updated: 2018-11-11 22:05

Pinned Comments

Marcel_K commented on 2015-02-16 22:10

If the program crashes when trying to download something from an HTTPS link, run

mozroots --import --ask-remove

once, as normal user. An install script with this message is provided.

Latest Comments

Marcel_K commented on 2018-11-11 22:07

Nu nog steeds?

Overigens denk ik erover het beheer van dit pakket los te laten, ik gebruik tegenwoordig altijd youtube-dl uit [community] naar tevredenheid.

pablokal commented on 2018-11-11 21:11

program crasht, foutmelding: at System.Threading.ThreadHelper.ThreadStart () [0x00008] in <c6745222adcf4e3f90bbf18e4a1af3ac>:0 [ERROR] FATAL UNHANDLED EXCEPTION: System.Exception: GDfetch2.dll kon niet gevonden worden.

kiekeboe commented on 2018-05-29 06:11

Ik heb problemen met Gemistdownloader,reeds contact gehad met helpdeskweb.nl en volgens hun zou het te wijten zijn doordat dit nog versie 29.04 is. De nieuwste versie is 29.06. Is het mogelijk dit aan te passen? Bij voorbaat dank.

pablokal commented on 2016-04-06 13:54

Bedankt voor het bijhouden hiervan!!

Marcel_K commented on 2015-02-16 22:10

If the program crashes when trying to download something from an HTTPS link, run

mozroots --import --ask-remove

once, as normal user. An install script with this message is provided.

Marcel_K commented on 2015-02-13 18:31

Reuploaded older version that doesn't show the bugs of 2.8.1.11 beta and 2.8.1.12 beta.

francoism commented on 2015-02-12 18:25

@Marcel_K: Thanks! :)

Marcel_K commented on 2015-02-09 16:58

I got that error, too, that's why I didn't update the PKGBUILD, yet. I already contacted the developer upstream about this issue. I'll update as soon as it is resolved.

francoism commented on 2015-02-09 13:28

Got a SIGABRT while executing native code. This usually indicates
a fatal error in the mono runtime or one of the native libraries
used by your application.

francoism commented on 2015-02-09 13:26

2.8.1.12 (7 februari 2015) :)

Thank you!