Package Details: gendev 0.7.1-1

Git Clone URL: https://aur.archlinux.org/gendev.git (read-only, click to copy)
Package Base: gendev
Description: Genesis development environment for Linux
Upstream URL: https://github.com/kubilus1/gendev
Licenses: BSD
Submitter: vini
Maintainer: ABelliqueux
Last Packager: ABelliqueux
Votes: 2
Popularity: 0.000072
First Submitted: 2019-02-08 21:46 (UTC)
Last Updated: 2022-02-07 12:27 (UTC)

Pinned Comments

ABelliqueux commented on 2022-02-07 12:32 (UTC) (edited on 2022-02-07 13:43 (UTC) by ABelliqueux)

Bumped to gendev 0.7.1, fixing the makedepends error in the process. Please let me know if you encounter other issues.

Latest Comments

ABelliqueux commented on 2022-02-07 12:32 (UTC) (edited on 2022-02-07 13:43 (UTC) by ABelliqueux)

Bumped to gendev 0.7.1, fixing the makedepends error in the process. Please let me know if you encounter other issues.

RubyViolet commented on 2021-10-19 22:36 (UTC) (edited on 2021-10-19 22:37 (UTC) by RubyViolet)

You can get around the "ERROR: makedepends is not allowed to be empty" by copying the parameters of the "depends=()" line to the "makedepends=()" line in the PKGBUILD.

aquova commented on 2021-03-01 02:08 (UTC)

Package throws an error when attempt to install: "ERROR: makedepends is not allowed to be empty".

rolle commented on 2020-01-19 17:40 (UTC)

Erstelle gendev... ==> FEHLER: makedepends darf nicht leer sein.

System: Host: xxxxxxxx Kernel: 5.4.12-1-MANJARO x86_64 bits: 64 Desktop: Xfce 4.14.2 Distro: Manjaro Linux