Package Details: geneticinvasion 0.5.2-1

Git Clone URL: https://aur.archlinux.org/geneticinvasion.git (read-only)
Package Base: geneticinvasion
Description: A Tower Defence game that uses evolutionary algorithm
Upstream URL: http://projects.haxx.es/p/genetic-invasion
Licenses: GPL
Submitter: MCMic
Maintainer: MCMic
Last Packager: MCMic
Votes: 4
Popularity: 0.000000
First Submitted: 2011-09-03 21:11
Last Updated: 2015-06-08 18:47

Latest Comments

sigo commented on 2012-12-27 08:54

wath is wrong ?

g++ -o Linux/Joystick.o -c Linux/Joystick.cpp -W -Wall -pedantic -I../../../include -I../../ -O2 -DNDEBUG
Linux/Joystick.cpp: In member function ‘sf::priv::JoystickState sf::priv::Joystick::UpdateState()’:
Linux/Joystick.cpp:103:62: erreur: ‘read’ was not declared in this scope
make[2]: *** [Linux/Joystick.o] Erreur 1
make[2] : on quitte le répertoire « /tmp/yaourt-tmp-simon/aur-geneticinvasion/src/SFML-1.6/src/SFML/Window »
make[1]: *** [sfml-window] Erreur 2
make[1] : on quitte le répertoire « /tmp/yaourt-tmp-simon/aur-geneticinvasion/src/SFML-1.6/src/SFML »
make: *** [sfml] Erreur 2

Spyhawk commented on 2011-10-29 17:30

0.4.5 has been released.

vinilox commented on 2011-10-24 14:25

Ok thanks ;)

MCMic commented on 2011-10-24 13:40

vinilox : you need to use this :
http://arm.konnichi.com/search/index.php?a=32&q=sfml&core=1&extra=1&community=1

(you'll probably need to downgrade glew too :-/)
SFML 2.0 is not stable yet. As soon as it is, we'll migrate genetic invasion to sfml 2.

vinilox commented on 2011-10-24 12:51

Missing dependency: Can't find sfml<=1.6