Package Details: get-flash-videos-git 1.25.99.02.r3.g5a4bf39-1

Git Clone URL: https://aur.archlinux.org/get-flash-videos-git.git (read-only, click to copy)
Package Base: get-flash-videos-git
Description: Downloads videos from various Flash-based video hosting sites
Upstream URL: https://github.com/monsieurvideo/get-flash-videos
Licenses: Apache
Conflicts: get-flash-videos, get_flash_videos
Provides: get-flash-videos, get_flash_videos
Submitter: matthewbauer
Maintainer: None
Last Packager: TrialnError
Votes: 27
Popularity: 0.000000
First Submitted: 2010-04-04 04:55 (UTC)
Last Updated: 2018-06-03 22:42 (UTC)

Dependencies (13)

Required by (0)

Sources (1)

Latest Comments

1 2 3 4 Next › Last »

0x647262 commented on 2016-08-08 06:28 (UTC) (edited on 2016-08-08 18:33 (UTC) by 0x647262)

https://aur.archlinux.org/packages/perl-moose/ Once the dependency issues are fixed, this package should build again. Once the package is fixed, if it fails to download videos please open a deletion request.

drrossum commented on 2015-12-02 17:52 (UTC)

This project seems abandoned. The latest version didn't seem to work correctly anymore, so I've started using the firefox plugin "flash video downloader" instead.

rrock commented on 2015-12-02 17:47 (UTC)

Google code repository does not exist.

jsteel commented on 2014-05-05 14:33 (UTC)

What do you mean by "looks like"? Please give a reason.

hermes14 commented on 2014-05-05 13:49 (UTC)

Looks like Crypt::Blowfish_PP and HTML::Tree are required as dependencies.

commented on 2013-03-28 19:41 (UTC)

Ok, now it works again, finally :) Thanks jsteel!