Package Details: gfxtablet 1.5-1

Git Clone URL: https://aur.archlinux.org/gfxtablet.git (read-only)
Package Base: gfxtablet
Description: Android app to control a virtual Network Tablet on Linux
Upstream URL: http://github.com/rfc2822/GfxTablet
Licenses: MIT
Conflicts: gfxtablet-git
Submitter: doronbehar
Maintainer: doronbehar
Last Packager: doronbehar
Votes: 0
Popularity: 0.000000
First Submitted: 2017-12-25 08:21
Last Updated: 2018-11-21 13:45

Latest Comments

doronbehar commented on 2018-11-21 13:45

Thanks for clarifying this for me, updated.

Lucki commented on 2018-11-21 11:28

"replaces: An array of obsolete packages that are replaced by the package […]".

So gfxtablet-git is obsolete and should be in any case replaced by this package? That's new to me.

You're right that this package can replace the other, but that's what provides and conflicts are for: Providing an alternate version but not allowing them to install at the same time.

doronbehar commented on 2018-11-20 19:15

It does..

Lucki commented on 2018-11-20 16:37

This package does not replace gfxtablet-git.

doronbehar commented on 2018-11-20 15:29

What exactly is your suggestion @Lucki? I've added a conflicts array as recommended by the WiKi.

Lucki commented on 2018-11-19 22:56

"If providing an alternate version of an already existing package or uploading to the AUR, use the conflicts and provides arrays, which are only evaluated when actually installing the conflicting package."