Package Details: ggmud-svn r267-1

Git Clone URL: https://aur.archlinux.org/ggmud-svn.git (read-only)
Package Base: ggmud-svn
Description: GTK2 mud client inspired by tintin and sclient.
Upstream URL: http://www.ggsoft.org/ggmud/
Licenses: GPL
Submitter: punkrockguy318
Maintainer: punkrockguy318
Last Packager: punkrockguy318
Votes: 0
Popularity: 0.000000
First Submitted: 2011-08-11 05:50
Last Updated: 2015-07-15 19:09

Latest Comments

punkrockguy318 commented on 2015-07-15 19:17

Current version of svn does not seem to build at the moment
/usr/bin/ld: lua/liblua.a(lmathlib.c.o): undefined reference to symbol 'fmod@@GLIBC_2.2.5'
/usr/lib/libm.so.6: error adding symbols: DSO missing from command line
collect2: error: ld returned 1 exit status

punkrockguy318 commented on 2015-02-22 22:57

updated package to fix pkgver and add necessary sed line to Makefile, but still fails due to the error i posted about before

punkrockguy318 commented on 2015-01-27 01:30

Having an issue compiling that I haven't had a chance to look into FWIW:

/usr/bin/ld: lua/liblua.a(lmathlib.o): undefined reference to symbol 'fmod@@GLIBC_2.2.5'
/usr/lib/libm.so.6: error adding symbols: DSO missing from command line
collect2: error: ld returned 1 exit status
Makefile:104: recipe for target 'ggmud' failed

If I get around to looking into this I'll upload a proper pkgbuild

TrialnError commented on 2014-10-17 21:30

This PKGBuild isn't following the latest VCS-PKGBuild Guidelines
https://wiki.archlinux.org/index.php/VCS_PKGBUILD_Guidelines

|| return 1 statements should be removed

punkrockguy318 commented on 2014-01-14 20:43

Looks like this has been flagged out of date because it requires fmodex-devel (I do need to add this dependency). Will fix this when I get a chance.