Package Details: giada-git v0.18.0.1.r0.g61c8d6ef-1

Git Clone URL: https://aur.archlinux.org/giada-git.git (read-only, click to copy)
Package Base: giada-git
Description: A free, minimal, hardcore audio tool for DJs, live performers and electronic musicians
Upstream URL: https://www.giadamusic.com/
Keywords: audio juce loop midi sequencer vst
Licenses: GPL3
Groups: pro-audio
Conflicts: giada, giada-vst
Provides: vst3-host
Submitter: Terence
Maintainer: Terence
Last Packager: Terence
Votes: 0
Popularity: 0.000000
First Submitted: 2019-02-11 10:04
Last Updated: 2021-05-18 10:16

Dependencies (30)

Required by (0)

Sources (6)

Latest Comments

Terence commented on 2020-11-29 12:15

Thanks @caelia it took a fair bit of time because of other issues but it should be working now. There is VST3 support added in addition to VST2

caelia commented on 2020-11-10 13:38

Looks like your giada-git-devendor_nlohmann-json.patch is out of date:

patching file src/core/conf.cpp
Hunk #2 FAILED at 314.
1 out of 2 hunks FAILED -- saving rejects to file src/core/conf.cpp.rej
patching file src/core/init.cpp
patching file src/core/midiMapConf.cpp
Hunk #1 FAILED at 30.
1 out of 1 hunk FAILED -- saving rejects to file src/core/midiMapConf.cpp.rej
patching file src/core/patch.cpp
==> ERROR: A failure occurred in prepare().
Aborting...

If I can find the time later I'll see if I can fix it.

Terence commented on 2019-09-15 13:09

@Mik I see, no problem.

Mik commented on 2019-09-15 13:08

@Terence I have cloned the wrong repo. sorry.

Terence commented on 2019-09-15 13:06

@Mik my PKGBUILD doesn't use this URL and it builds just fine here.

Mik commented on 2019-09-15 13:05

@Terence I see. I made an errror with git clone.

I done git clone https://aur.archlinux.org/giata.git

Sory

Mik commented on 2019-09-15 12:59

@Terence the build of this package in AUR doesn't work because the url of the sources doesn't work.

I have buillt the last version from github

Terence commented on 2019-09-15 12:34

@Mik I don't see how this is related to my package. If you want to download through the website, go to https://www.giadamusic.com/download where the download links work. If you want to report a problem about the website, open an issue at https://github.com/monocasual/giada-www.

Mik commented on 2019-09-15 12:28

The download on http://www.giadamusic.com/download/grab/source raise a 404 error.