Package Details: gimp-elsamuko-scripts r29.9a34874-1

Git Clone URL: https://aur.archlinux.org/gimp-elsamuko-scripts.git (read-only)
Package Base: gimp-elsamuko-scripts
Description: Varoius Gimp scripts made by elsamuko
Upstream URL: https://sites.google.com/site/elsamuko/gimp
Licenses: GPL3
Submitter: dracorp
Maintainer: dracorp
Last Packager: dracorp
Votes: 15
Popularity: 0.085892
First Submitted: 2013-03-05 13:17
Last Updated: 2018-09-08 14:56

Latest Comments

servimo commented on 2018-09-10 17:30

I think it is a problem with my Internet. Thanks @dracorp for the commentary. Now it works. \o/

dracorp commented on 2018-09-10 16:06

It works for me.

servimo commented on 2018-09-09 00:25

When I try to update comes this: "==> ERROR: Failed to download https://sites.google.com/site/elsamuko/forensics/ela/elsamuko-error-level-analysis.scm Aborting Error downloading sources: gimp-elsamuko-scripts (gimp-script-escape-lines gimp-script-obama-hope gimp-script-first-photo-border gimp-script-technicolor-3-color gimp-script-che-guevara gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script Gimp Script- up-down gimp-script-white-balance-puzzle gimp-elsamuko-scripts gimp-script-error-level-analysis gimp-script-glass-displacement gimp-script-vintage-look gimp-script-antique-border gimp-script -cyanotype gimp-script-movie-300 gimp-script-technicolor-2-color gimp-script-color-tint gimp-script-difference-layers gimp-script-film-grain gimp-script-lomo)" Maybe is a different url to the elsamuko site?

SpotlightKid commented on 2018-09-07 22:39

Some of the batch scripts have been removed from the repo. Here's a diff for the PKGBUILD:

diff --git a/PKGBUILD b/PKGBUILD
index 70b95ab..6748925 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,7 +31,7 @@ gimp-script-white-balance-puzzle
 gimp-script-vintage-look
 gimp-script-split-tone
 )
-pkgver=r7.b3f4e3e
+pkgver=r29.9a34874
 pkgrel=1
 pkgdesc='Varoius Gimp scripts made by elsamuko'
 arch=(any)
@@ -172,8 +172,6 @@ package_gimp-script-national-geographic (){
   eval $_scriptsdir_eval
   cd "$srcdir"/gimp-elsamuko/scripts
   install -Dm644 elsamuko-national-geographic.scm $_scriptsdir/elsamuko-national-geographic.scm
-  install -Dm644 elsamuko-national-geographic-batch.scm \
-    $_scriptsdir/elsamuko-national-geographic-batch.scm
 }
 package_gimp-script-obama-hope (){
   true && pkgdesc='Generates a poster like the famous Obama "HOPE"'
@@ -198,8 +196,6 @@ package_gimp-script-photochrom (){
   eval $_scriptsdir_eval
   cd "$srcdir"/gimp-elsamuko/scripts
   install -Dm644 elsamuko-photochrom.scm $_scriptsdir/elsamuko-photochrom.scm
-  install -Dm644 elsamuko-photochrom-batch.scm \
-    $_scriptsdir/elsamuko-photochrom-batch.scm
 }
 package_gimp-script-rainy-landscape (){
   true && pkgdesc='Changes a dry landscape to a wet one'
@@ -233,7 +229,6 @@ package_gimp-script-technicolor-2-color (){
   eval $_scriptsdir_eval
   cd "$srcdir"/gimp-elsamuko/scripts
   install -Dm644 elsamuko-technicolor-2-color.scm $_scriptsdir/elsamuko-technicolor-2-color.scm
-  install -Dm644 elsamuko-technicolor-2-color-batch.scm $_scriptsdir/elsamuko-technicolor-2-color-batch.scm
 }
 package_gimp-script-technicolor-3-color (){
   true && pkgdesc='Simulates the 3 Color Technicolor effect'

Kx_liner commented on 2016-10-26 15:47

Jest błąd wadliwego oznaczenia: nr wersji tej paczki jako b3f4e3e7 w AUR. Podczas procesu "budowania", paczki te otrzymują prawidłowy nr wersji b3f4e3e. Ze wzgledu, że nr wersji określony w AUR jest "wyższy" niż zbudowanej paczki, następuje niekończąca się aktualizacja.

dracorp commented on 2016-09-18 23:03

@electricprism: yes, you're right. I changed to semi-git version. Probably it should be renamed to *-git.

electricprism commented on 2016-09-17 20:47

It builds but requires skipping sha validation, of course -- it would be better to get the new hashes but for now this works.

sha256sums=('SKIP'
'SKIP'
'SKIP'
'SKIP')

guiodic commented on 2015-10-18 19:00

sources are not valid anymore. See https://sites.google.com/site/elsamuko/gimp

guiodic commented on 2015-10-18 18:49

sources are not valid anymore. See https://sites.google.com/site/elsamuko/gimp