Package Details: gimp-light 2.8.16-1

Git Clone URL: https://aur.archlinux.org/gimp-light.git (read-only)
Package Base: gimp-light
Description: A trimmed down install of the GNU Image Manipulation Program
Upstream URL: http://www.gimp.org/
Licenses: GPL
Conflicts: gimp, gimp-devel
Provides: gimp
Submitter: None
Maintainer: stevenhoneyman
Last Packager: stevenhoneyman
Votes: 9
Popularity: 0.473728
First Submitted: 2009-03-18 09:52
Last Updated: 2016-05-27 20:55

Required by (148)

Sources (2)

Latest Comments

esclapion commented on 2016-03-31 12:51

Broken :
/usr/bin/ld: tools/libapptools.a(gimpaligntool.o): undefined reference to symbol 'hypot@@GLIBC_2.2.5'
/usr/lib/libm.so.6: error adding symbols: DSO missing from command line

esclapion commented on 2015-09-14 11:06

Since the last update, a dependency on gegl02 must be added.

esclapion commented on 2015-08-29 11:09

Another possibility is to remove the last line and leave the other languages. So, it can works for all installations.

esclapion commented on 2015-08-28 18:58

Thanks ;)

stevenhoneyman commented on 2015-08-28 11:40

On line 33, just change this to be whichever language(s) you prefer:

ALL_LINGUAS="en en_GB"

esclapion commented on 2015-08-28 10:51

Nice work, but I'm embarrassed by english language only. How to change that, please ?

stevenhoneyman commented on 2014-05-28 23:48

I've taken over maintenance as the version that used to be here was not updated for over a year. This is a completely rewritten package so please ignore any comments previous to this one :)

lahwaacz commented on 2013-04-02 16:56

Thanks, now I see that there are many other disabled features that have dependencies in 'depends', 'makedepends' and 'optdepends', namely curl, poppler, alsa, webkit... I don't know if the package builds without them, if not, there's no point in disabling it. Also optional dependency on hal is pretty useless...

Ashex commented on 2013-04-02 06:19

Thanks for pointing that out, I've removed the dependency and updated to 2.8.4

lahwaacz commented on 2013-03-03 07:47

Why does it depend on pygtk when python is disbled?

All comments