Package Details: ginkgo-cadx-git 3.8.0.11.ga8819b7-2

Git Clone URL: https://aur.archlinux.org/ginkgo-cadx-git.git (read-only)
Package Base: ginkgo-cadx-git
Description: Advanced DICOM viewer and dicomizer
Upstream URL: https://github.com/gerddie/ginkgocadx
Licenses: LGPL3
Conflicts: ginkgo-cadx, ginkgo-cadx-2, ginkgocadx-bin
Provides: ginkgo-cadx
Submitter: pmattern
Maintainer: pmattern
Last Packager: pmattern
Votes: 0
Popularity: 0.000000
First Submitted: 2016-05-02 16:18
Last Updated: 2016-10-29 09:48

Pinned Comments

pmattern commented on 2016-05-06 14:20

Notes on installation:

This package's dependencies will pull package hdf5-cpp-fortran which is conflicting with package hdf5 that's probably installed on the majority of desktop systems as it's a dependency of ffmpeg right now. This conflict isn't a problem as package hdf5-cpp-fortran is basically an extension of hdf5 but it prevents installing ginkgo-cadx-git and all its dependencies by a single command invocation like 'yaourt --noconfirm -S ginkgo-cadx-git'.
So in order to install ginkgo-cadx-git that way it is recommended to install hdf5-cpp-fortran first.

Similarly, it can be considered to install a distinct Java version first as some of the dependencies of package ginkgo-cadx-git depend on 'java-environment' and this dependency is automatically met by OpenJDK 7 as long as no other implementation is installed.

Latest Comments

pmattern commented on 2016-05-06 14:20

Notes on installation:

This package's dependencies will pull package hdf5-cpp-fortran which is conflicting with package hdf5 that's probably installed on the majority of desktop systems as it's a dependency of ffmpeg right now. This conflict isn't a problem as package hdf5-cpp-fortran is basically an extension of hdf5 but it prevents installing ginkgo-cadx-git and all its dependencies by a single command invocation like 'yaourt --noconfirm -S ginkgo-cadx-git'.
So in order to install ginkgo-cadx-git that way it is recommended to install hdf5-cpp-fortran first.

Similarly, it can be considered to install a distinct Java version first as some of the dependencies of package ginkgo-cadx-git depend on 'java-environment' and this dependency is automatically met by OpenJDK 7 as long as no other implementation is installed.