Package Details: ginkgocadx-bin 3.7.1.1573.46-5

Git Clone URL: https://aur.archlinux.org/ginkgocadx-bin.git (read-only, click to copy)
Package Base: ginkgocadx-bin
Description: Complete DICOM viewer solution.
Upstream URL: http://ginkgo-cadx.com/
Licenses: LGPL3
Submitter: priponne
Maintainer: fishbone222
Last Packager: fishbone222
Votes: 5
Popularity: 0.004608
First Submitted: 2015-09-01 12:38 (UTC)
Last Updated: 2022-02-09 10:52 (UTC)

Latest Comments

flipmess commented on 2020-08-24 20:35 (UTC)

this error still exists: -> Could not find all required packages: libopenssl-1.0-compat (Wanted by: ginkgocadx-bin) please fix thx

firepanda commented on 2019-03-28 18:44 (UTC)

Dependency libopenssl-1.0-compat should be propably replaced by openssl

milasch commented on 2016-02-18 17:54 (UTC)

Should probably change depencency from libjpeg6 to libjpeg6-turbo?

priponne commented on 2015-10-26 19:00 (UTC)

Thanks. I have just added libpng12 as a dependency.

alcasa commented on 2015-10-25 14:19 (UTC)

please add libpng12 as a dependency. otherwise the program wont start