Package Details: git-annex-cabal 5.20150812-1

Git Clone URL: (read-only)
Package Base: git-annex-cabal
Description: manage files with git, without checking their contents into git (cabal sandbox build)
Upstream URL:
Licenses: GPL3
Conflicts: git-annex, git-annex-git
Provides: git-annex=5.20150812
Submitter: joni
Maintainer: joni
Last Packager: joni
Votes: 1
Popularity: 0.000162
First Submitted: 2014-07-22 11:45
Last Updated: 2015-09-18 15:10

Latest Comments

felixonmars commented on 2016-01-16 17:14

Please try the new git-annex package in [community], thanks :)

adament commented on 2015-03-20 16:52

I get the following error when trying to install:

Configuring git-annex-5.20150219...
setup: At least the following dependencies are missing:
IfElse -any,
MissingH -any,
QuickCheck >=2.1,
SHA -any,
SafeSemaphore -any,
aeson -any,
async -any,
bloomfilter -any,
byteable -any,
case-insensitive -any,
conduit -any,
crypto-api -any,
cryptohash >=0.10.0,
data-default -any,
dataenc -any,
dbus >=0.10.3,
dlist -any,
edit-distance -any,
exceptions >=0.6,
fdo-notify >=0.3,
feed -any,
hinotify -any,
hslogger -any,
json -any,
monad-control -any,
network >=2.0 && <2.6,
network-info -any,
network-multicast -any,
optparse-applicative >=0.9.1,
random -any,
regex-tdfa -any,
resourcet -any,
securemem -any,
stm >=2.3,
tasty >=0.7,
tasty-hunit -any,
tasty-quickcheck -any,
tasty-rerun -any,
unix-compat -any,
uuid -any
==> ERROR: A failure occurred in build().
:: git-annex-cabal cleaning skipped