Package Details: git-cola 3.3-1

Git Clone URL: https://aur.archlinux.org/git-cola.git (read-only)
Package Base: git-cola
Description: A powerful GUI for Git
Upstream URL: http://git-cola.github.com/
Keywords: git
Licenses: GPL
Submitter: tdy
Maintainer: nobody44
Last Packager: nobody44
Votes: 205
Popularity: 0.621884
First Submitted: 2008-12-05 14:38
Last Updated: 2019-02-10 10:21

Dependencies (11)

Required by (0)

Sources (1)

Latest Comments

« First ‹ Previous ... 2 3 4 5 6 7

msquared commented on 2011-01-19 19:20

Can you please adjust the dependencies to require python2-qt instead of pyqt?

Anonymous comment on 2010-10-20 14:03

Here is an updated PKGBUILD that will make this package work with the new python2 layout. http://paste.pocoo.org/show/277984/

This also pulls the latest version, 1.4.2.4.

tdy commented on 2010-07-02 13:59

1.4.2.1