Package Details: gitter 4.1.0-4

Git Clone URL: https://aur.archlinux.org/gitter.git (read-only)
Package Base: gitter
Description: Where developers come to talk
Upstream URL: https://gitlab.com/gitlab-org/gitter/desktop/
Licenses: MIT
Submitter: Moncader
Maintainer: None
Last Packager: bararchy
Votes: 48
Popularity: 0.187636
First Submitted: 2015-04-28 08:53
Last Updated: 2018-08-20 13:51

Latest Comments

1 2 3 4 Next › Last »

h-michael commented on 2019-10-06 22:41

It seems to me that we should upgrade nw.js that gitter desktop depending to. I'll make a PR to gitter desktop.

bararchy commented on 2019-10-06 17:14

I have disowned the gitter package, Gitter as a client hasn't stopped to disappoint me, I will just use the web from now on. If anyone want's to pick it up from here, I wish you good luck and will try and help if needed.

Munto commented on 2019-10-06 01:31

Do people still use this app?
I can't launch it anymore, I have an error about Fontconfig unable to load fonts.conf :

Fontconfig error: Cannot load config file from /etc/fonts/fonts.conf
[162653:162653:1006/032853.084090:FATAL:platform_font_linux.cc(83)] Check failed: InitDefaultFont(). Could not find the default font
#0 0x7f27a2ff9c3c <unknown>

[162707:162707:1006/032856.638134:ERROR:sandbox_linux.cc(381)] InitializeSandbox() called with multiple threads in process gpu-process.
/usr/sbin/gitter : ligne 3 : 162653 Abandon                 (core dumped)LD_LIBRARY_PATH=/opt/Gitter/lib /opt/Gitter/linux64/Gitter $*

Does it still work for you?

calin commented on 2018-09-11 13:44

In gnome the app starts but when I close it will go to background and won't come from foreground.

bararchy commented on 2018-06-12 06:43

I can try if everyone is ok with it (@bradtaniguchi)

aquarix commented on 2018-06-12 06:35

@Ba7a7chy or @bradtaniguchi feel free to take up the maintenance of the package, as I no longer use it myself.

bararchy commented on 2018-06-12 06:21

Latest link are at

https://update.gitter.im/linux64/gitter_4.0.0_amd64.deb https://update.gitter.im/linux32/gitter_4.0.0_i386.deb

bradtaniguchi commented on 2018-06-11 17:25

Can you please update to v4, I guess there was a security vulnerability with v3 gitter. So v3 isn't supported anymore. Thanks :D

Reference: http://blog.gitter.im/2018/06/11/gitter-token-leak-security-issue-notification/

parkerlreed commented on 2017-07-19 01:23

gtk2 is a requirement

4javier commented on 2017-05-23 17:05

Hi. I want just to notify that this is the git repo for the source code
https://github.com/gitterHQ/desktop